Disable postBuffer??

Repository of web frameworks and applications for Microsoft IIS.
User avatar
Posts: 1
Joined: 01 May 2014, 19:02

Disable postBuffer??

01 May 2014, 19:08

If I'm running django and trying to upload a file using it's own built in method for dealing with large files.. why on earth do I also need to set a postBuffer in Helicon Zoo as well? Why can I not disable this option? Setting it to 0 as documentation describes only makes me unable to upload anything what-so-ever. I cannot set it higher than 30mb without incurring an error that it shouldn't be set this high... it's not needed, period. Between IIS limiting upload sizes and django limiting upload sizes, I frankly do NOT think postBuffer should be a requirement. All it's doing is causing a completely undue headache for no reason... Not only did it take me 4 damn days to realize this was what caused my problem, but there's almost NO documentation out there cluing me in that this was the problem. It took me glancing by chance for anything that could possibly be truncating me uploads to a single megabyte before I noticed it in the Zoo config variables. I get that it's for preventing DDOS attacks... but again... this is covered already.. I would really like to disable this option..

User avatar
Posts: 402
Joined: 06 Mar 2012, 11:59

Re: Disable postBuffer??

05 May 2014, 11:02

Hello.

We confirm the issue and working to provide a solution for you. It may require few days as modification to the main module is needed.
Thank you for your feedback!

User avatar
Posts: 1
Joined: 16 Jun 2017, 04:27

Re: Disable postBuffer??

16 Jun 2017, 04:32

Is it possible to post a solution here for people with similar issues could save time? Thanks in advance! I write my essay but can't upload a file to finalize project.

Return to Helicon Zoo

Who is online

Users browsing this forum: No registered users and 6 guests